Перейти к содержанию

Oleg Zenkov

Пользователи
  • Постов

    11
  • Зарегистрирован

  • Посещение

Информация

  • Откуда
    Одесса

Достижения Oleg Zenkov

  1. @the.bunin Ну да )) Просто как раз действительно машину решил поменять, а тут теперь еще и компьютер надо менять. В общем, не очень вовремя это ) Ну ничего, и правда, уже давно пора было поменять 🙂
  2. Всем привет ) В общем, только сегодня забрал iMac из сервисного центра. Вся проблема оказалась в видеокарте – совсем слабенькая она. В данной модели ее нет возможности заменить. Во всяком случае, так сказал мастер. Собственно говоря, в итоге Figma так и не запустилась. Как вариант, попробовать заменить какие-то шлейфы. Но это также не гарантирует работу программы. То есть, в итоге буду покупать новый iMac, как я и предполагал. Вот так закончилась эта история ))
  3. Спасибо ) Завтра будем пробовать все варианты 🙂 Хотя не уверен, что переустановка ОС мне поможет, но все же, а вдруг... На будущее, если у кого-то будет такой же iMac "старичок" с видеокартой ATI Radeon HD 4670 256 МБ, то нужно иметь ввиду, что она на другую не меняется. То есть, "помощнее" не получится. Во всяком случае, таков был ответ нескольких специалистов. Как вариант, внешнюю ставить, но я в этих всех "железках" не силен, поэтому лучше в любом случае проконсультироваться у специалиста, которому доверяете. Ну а мне, скорее всего, надо будет наконец-то расставаться со своим текущим iMac и переходить на более новый. Как и написал выше, завтра все будет ясно и напишу, чем все закончилось )
  4. Да, завтра обязательно напишу. Ну или, когда он там все проверит и скажет вердикт ) Кстати, Photoshop и AdobeXD работают без проблем на этом компьютере. Получается, что только с Фигмой проблема. Странно даже как-то...
  5. Это я тоже пробовал )) Да и на всех других устройствах Figma работает ведь от этого же провайдера.
  6. Вот и я так думаю, поэтому завтра к мастеру еду. Изначально забыл написать, что у меня видеокарта совсем... Вот такая ATI Radeon HD 4670 256 МБ. Да и сам iMac старенький, но совсем не хотел его менять. Не потому что денег "зажал". Просто за 7 лет уже, как родной стал, буду чувствовать себя предателем )) Но, думаю, что в итоге как раз придется покупать еще один на 27 дюймов...
  7. @the.bunin В браузерной версии нормально, если так можно сказать. Во всяком случае, сейчас открылась ) Но с определенной периодичностью (примерно раз в 30 минут) рабочая область становится черной, а не белой, как в приложении. То есть, тоже все не совсем гладко. Если что, то я проверял включен ли OpenGL и т.д. На скрине видно, что сейчас в браузерной версии все нормально. Если сегодня получится словить момент, когда экран черный становится, то отправлю скрин.
  8. Да, последняя версия ПО стоит. Сразу решил самостоятельно попробовать найти ответы. Погуглил и оказалось, что не только у меня такая проблема. Смотрел в основном на англоязычных ресурсах. Но все вопросы там без ответов. Вчера уже подумал, что стоит отвезти компьютер к мастеру. Пусть посмотрит, возможно, что-то не в порядке с iMac у меня. Вот посмотрит и напишу, в чем была проблема. Если, конечно, мастер сможет исправить ситуацию. Ну и напишу здесь. Может кому-то будет полезно )
  9. Операционная система macOS High Sierra (версия 10.13.6). Да, все эти действия я выполнял. Изначально, когда появилась проблема, я удалил старую Фигму и скачал здесь https://www.figma.com/downloads/ новую версию. Проблема осталась. Кстати, на втором iMac (тоже High Sierra версия 10.13.6) никаких проблем нет. На двух ноутбуках (Windows) тоже проблем нет. Но на ноутах мне не очень комфортно работать. На втором iMac экран 21,5 дюйм. А я как-то уже привык на 27 дюймах работать. На прикрепленном файле видно, что у меня при запуске. Еще раз, спасибо за помощь, какой бы результат не был 🙂
  10. Здравствуйте. Такая проблема – при запуске приложения появляется просто белый экран и дальше ничего не происходит. Пробовал скачать пофиксенную версию. Запустил, сразу появилось окно с требованием обновиться до последней версии. Обновился и снова белый экран при запуске. Кстати, впервые это случилось после обновления 1-2 недели назад. До этого все было нормально. Буду благодарен, если подскажите как решить проблему.
×
×
  • Создать...